cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: conversion error in cocoon-2.1.7 V3 API
Date Mon, 20 Feb 2006 15:03:39 GMT
I can't tell you what the problem is, however the v2 and v3 apis have 
been removed in preparation for release 2.1.9 at which time CForms will 
be marked stable.

vijayaraghavan.subramaniam@wipro.com wrote:
> Hi,
>  
>   I'm getting following exception in cocoon-2.1.7 .
>  
>   Cannot convert 
> org.apache.cocoon.forms.flow.javascript.v3.ScriptableWidget@11d3f0b 
> <mailto:org.apache.cocoon.forms.flow.javascript.v3.ScriptableWidget@11d3f0b> 
> to   org.apache.cocoon.forms.formmodel.Widget
>     
>   i'm using V3 API in cocoon-2.1.7 
> [cocoon.load("resource://org/apache/cocoon/forms/flow/javascript/v3/Form.js")]
>    
>   it's working fine with cocoon-2.1.5 & V3 API, any changes required 
> in cocoon-2.1.7 API?   
>  
>   Any one have an idea?
>  
> Thanks, Vijay.
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message