cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Wallez <sylv...@apache.org>
Subject Re: Simple question : Cocoon and Java 5
Date Mon, 21 Nov 2005 13:55:29 GMT
Goetzmann Bertrand wrote:
>
> Hello,
>
> I'm using Cocoon 2.0.x with Java 1.4 and want to use the latest 
> Coccoon's version (2.1.8). Doest this version require Java 1.5 ?
>

Certainly not. The full 2.1.x series of Cocoon is compatible with JDK 1.3.

Cocoon 2.2 is compatible with JDK 1.4

Sylvain

-- 
Sylvain Wallez                        Anyware Technologies
http://bluxte.net                     http://www.anyware-tech.com
Apache Software Foundation Member     Research & Technology Director


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message