cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <bdelacre...@apache.org>
Subject Re: Flow/Formsmodel Question
Date Tue, 11 Oct 2005 19:37:16 GMT
Le 11 oct. 05, à 21:31, werner a écrit :

> ...But it looks like there are 3 different wrappers:
>
> org/apache/cocoon/forms/flow/javascript/v2/Form.js
> org/apache/cocoon/forms/flow/javascript/v3/Form.js
> org/apache/cocoon/forms/flow/javascript/Form.js
>
> These wrappers do not seem to be compatible. Which wrapper should be
> used?...

The last one in your list (plain "Forms.js" with no version number) is 
the current recommended one, the other were variants which have not 
been found better than this first version and will be abandoned.

-Bertrand


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message