cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nathaniel Alfred" <Alfred.Nathan...@swx.com>
Subject RE: XSP Issue
Date Tue, 16 Aug 2005 07:23:22 GMT
At work we use that regularly although with an old 2.1 version.
With which version do you have this problem?

Cheers, Alfred. 

-----Original Message-----
From: Berin Loritsch [mailto:bloritsch@d-haven.org]
Sent: Montag, 15. August 2005 17:47
To: users@cocoon.apache.org
Subject: XSP Issue


XSP is not recognizing sitemap parameters like JXTL is.  The call to 
parameters.getParameter("mrn", "") should return a result when that 
parameter is set in the sitemap.  The corresponding call with JXTL works 
well, but not in the XSP.  Its as if the paremeters is cleared all the time.
 
 
This message is for the named person's use only. It may contain confidential, proprietary
or legally privileged information. No confidentiality or privilege is waived or lost by any
mistransmission. If you receive this message in error, please notify the sender urgently and
then immediately delete the message and any copies of it from your system. Please also immediately
destroy any hardcopies of the message. You must not, directly or indirectly, use, disclose,
distribute, print, or copy any part of this message if you are not the intended recipient.
The sender's company reserves the right to monitor all e-mail communications through their
networks. Any views expressed in this message are those of the individual sender, except where
the message states otherwise and the sender is authorised to state them to be the views of
the sender's company.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message