cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@d-haven.org>
Subject Re: anyone else experience the build error that Brenda did?
Date Fri, 13 May 2005 17:11:08 GMT
Berin Loritsch wrote:
> Berin Loritsch wrote:
> 
>> I downloaded it and everything built ok for me, but it does have me 
>> concerned a bit.  She is a coworker of mine, and I'm not sure what is 
>> different between the machines that we have but there is clearly a 
>> problem.
>>
>> If someone else has run into a similar issue could you throw a heads 
>> up?  I suspect it may be an XML related issue.  The question is of 
>> course where is it?  I believe she has the web services pack installed 
>> on her machine from Sun.  Could that have messed up her environment?
>>
> 
> Oh, here's one difference:  I'm running Java 5.
> 
> Let me switch my environment to Java 4 and see if I still have issues.
> 

Ok, its still working...

Brenda, try uninstalling Sun's Web Services Development Kit and 
reinstalling Java to make sure no stray jars are littering your 
classpath.  I have a feeling that there is a conflict between the WSDK 
and Cocoon.  That should get Cocoon 2.1.7 to work.

-- 

"In socialism man exploits his fellow man;
  whereas in capitalism the reverse is true."

     Alistair Begg

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message