cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Pope <benpop...@gmail.com>
Subject Re: AW: Tomcat 5.0 installation
Date Wed, 04 May 2005 18:34:30 GMT
Claus Straube wrote:
> Hi Joe,
> 
> I'm running Cocoon on Tomcat 5.5 with SDK 1.5. It's the same as running
> Cocoon on a Tomcat 4.x. There could be some problems compiling Cocoon with
> Java 5 (I think I've read some posts about that problem in this
> mailinglist), but you can compile Cocoon with SDK 1.4 (without problems) and
> run it on Tomcat 5.5. 

You can compile with Java 1.5 as of Cocoon 2.1.7.

Ben

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message