cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jones, Scott" <scott.jo...@boeing.com>
Subject OC4J configuration problem.
Date Fri, 01 Apr 2005 14:33:33 GMT
CONFIG
I am deploying a cocoon application under OC4J 9.0.3. (I also tried
Oracle application server 10g with the same result)
The application runs properly under jetty
Environment: OS win2k Cocoon 2.1.6 and as above OC4J 9.0.3 and 10g, jdk
1.4.2

I have altered the java options to add -Xmx512M
-Djavax.xml.transform.TransformerFactory=org.apache.xalan.processor.Tran
sformerFactoryImpl -Dorg.xml.sax.driver=oracle.xml.parser.v2.SAXParser.
Without this most of the application would not work.

PROBLEM
I have one place that I am having a problem, I believe I have a jar file
that is out of date and needs to be replaced, I just don't know which
one.
When I try to process a XML file that has long line length I receive a
StringIndexOutOfBoundsException, If I modify the xml file by formatting
the document so no lines are more than around 100 characters long the
screen works just fine.  

I am not the application author, though I am a developer - just
unfamiliar with cocoon, I am trying to deploy it in our environment.

Thanks in  advance for any insight
Scott		


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message