cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Sikora <szef...@op.pl>
Subject Re[2]: trouble with Hibernate 2.1 under Cocoon 2.17
Date Tue, 15 Mar 2005 10:18:26 GMT
Hello Leszek,

Tuesday, March 15, 2005, 9:38:53 AM, you wrote:

4j-1.4.jar, cglib-full-2.0.2.jar, jta.jar)
>> 
>>  Anyone used Hibernate 2.1 under Cocoon 2.17 ?
LG> I am using cocoon under 2.1.x branch and trunk - no problem at all.

LG> by the way: don't you need the odmg jar also ?

I dunno. I don't see this lib in previous working configuration ( Cocoon 2.16
and Tomcat 4.1) so it's maybe not required. Too make sure I've copied
all jars from hibernate/lib directory that don't duplicate with ones
found in cocoon/lib.
Now I run Cocoon under Tomcat 5.0.28.

Last position in logs are:
- cache provider: net.sf.hibernate.cache.EhCacheProvider
- instanting and configuring caches

..and at this moment Cocoon initialization stops. Hibernate is
compiled with Ehcache 0.9. Runs fine with 1.0, but C2.17 has Ehcache
1.1. Maybe this is the problem ?


-- 
Best regards,
 Grzegorz


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message