cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajesh Aravindakshan <aravindraj...@yahoo.com>
Subject Re: compiling cocoon on windows with jdk1.5
Date Tue, 08 Mar 2005 16:22:35 GMT
Michel,
Yes. It gives error when building with jdk 1.5 
Build it with JDK 1.4 and that should run against jdk
1.5

Good luck.

Rajesh Aravindakshan
Gyrus ENT LLC
Memphis TN USA 38133

--- Michel Erard <cocoon.erard@besonet.ch> wrote:
> Hello,
> 
> I'was trying to compile cocoon on a windows machine
> with java 1.5 
> installed.
> 
> After some seconds there was an error:
> 
> DocumentWrapper.java:48:
> org.apache.cocoon.xml.dom.DocumentWrapper is 
> not abstract and does not override abstract method
> normalizeDocument() 
> in org.w3c.dom.Document 
>
<http://www.docjar.com/docs/api/org/w3c/dom/Document.html
> 
> On linux i have no problems. Is there an older
> version of the w3 api 
> delivered with windows?
> 
> Thanks for your help
> 
> Mike
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail:
> users-help@cocoon.apache.org
> 
> 

Regards,
Rajesh Aravindakshan


	
		
__________________________________ 
Celebrate Yahoo!'s 10th Birthday! 
Yahoo! Netrospective: 100 Moments of the Web 
http://birthday.yahoo.com/netrospective/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message