cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Sikora <szef...@op.pl>
Subject Re[2]: trouble with Hibernate 2.1 under Cocoon 2.17
Date Tue, 15 Mar 2005 18:21:21 GMT
Hello Leszek,

Tuesday, March 15, 2005, 9:38:53 AM, you wrote:

>>  Anyone used Hibernate 2.1 under Cocoon 2.17 ?
LG> I am using cocoon under 2.1.x branch and trunk - no problem at all.

Are you sure ? Which HB version ?

I've downloaded RELEASE_2_1_6 and followed the same steps as in 2.1.x
trunk (libs etc.) and ... HB 2.1 works ! there must be some conflict
with librares shiped with 2.1x trunk and used by HB.

-- 
Best regards,
 Grzegorz


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message