cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject Re: Portal Block in 2.1.7 broken?
Date Wed, 30 Mar 2005 00:11:13 GMT
On Tue, 2005-03-29 at 22:41 +0200, Alexander Nofftz wrote:
> Hi!
> 
> Am 2005-03-27 schrieb Alexander Nofftz:
> > Sorry, I just noticed that Cocoon is using Sun's SDK 	1.5.0_01-b08
> > instead of the also installed version 1.4.
> 
> I've now recompiled and started Cocoon using Blackdown 1.4.2_01, still
> no success. :-(

Alex,

I just built Cocoon 2.1.7 using Sun's JDK 1.5.0_01-b08 on Fedora Core 3.
I ran the resulting application under Jetty/4.2.23 as supplied.

The portal application seems to work.  I can see the galleries.  It
appears that the galleries are from the pet store application.  Could it
be that if you don't compile the petstore block you won't get the images
in the default portal block?

There are some other issues that I've noticed.  I cannot get the JSP
pages to work with JDK 1.5 under Tomcat 5.5.7, one of the Groovy
generator examples throws an NPE, and some javascript objects don't
appear to be present in the administration application for the portal.

Once I get some time, I'll go through the blocks and report the issues
to bugzilla.

-- 
Mark Eggers <its_toasted@yahoo.com>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message