cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johnson" <john...@soho.club.tw>
Subject Re: Installing cocoon
Date Thu, 03 Mar 2005 12:21:25 GMT
Installing cocoondo not use jdk1.5
if you want to,see the mail list subject jdk1.5

johnson
  ----- Original Message ----- 
  From: Michel SALAIS 
  To: users@cocoon.apache.org 
  Sent: Thursday, March 03, 2005 6:57 PM
  Subject: Installing cocoon


  Hi all, 

  I am new to XML Cocoona and co but I have some familiarity with Apache. 

  I have Mandrake 10.0 with the default web server installed (ADVX - Based on apache server).
I have my JAVA_HOME pointing to "/usr/java/jdk1.5.0_01". I have not installed Tomcat yet.

  When I launch ./build.sh from the cocoon directory, I have the following error message:

  ---------------------------------- Beginning -------------------------------------------

  Compiling 5 source files to /usr/local/cocoon-2.1.6/tools/anttasks 
  javac: target release 1.3 conflicts with default source release 1.5 

  BUILD FAILED 
  /usr/localcocoon-2.1.6/tools/targets/init-build.xml:159:Compile failed; see the compiler
error output for details. 

  Total time: 2 seconds 
  ---------------------------------- End ---------------------------------------------------


  Thanks in advance for your help. 

Mime
View raw message