cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schultz, Gary - COMM" <GSchu...@commerce.state.wi.us>
Subject RE: target release 1.3 conflicts with default source release 1.5
Date Fri, 11 Feb 2005 13:52:30 GMT
I remembered how I got the build to work in Debian based ProMepis Linux by
making changes to certain files so anything that needed Java (Cocoon build,
Tomcat, etc.) could use Java 5 (1.5). I tried some things in Windows and
still have problems. So at least I know my problems are Windows related and
not Cocoon related. I will keep trying.

Gary T. Schultz
Web Technical Administrator / GIS Coordinator
Wisconsin Department of Commerce
6th Floor
P.O. Box 7970
Madison, WI 
1-608-266-1283


-----Original Message-----
From: Hotmail [mailto:pelican5699@hotmail.com]
Sent: Thursday, February 10, 2005 8:45 PM
To: users@cocoon.apache.org
Subject: Re: target release 1.3 conflicts with default source release
1.5


Hi,

I thought I read somewhere before about this. But not sure.
The "enum" becomes keyword in Java 1.5.0 and it may be using in cocoon.
I have installed JDK 1.5.0_01 on Fedora2 and try to install cocoon 2.1.6.
Error:-
BUILD FAILED
/usr/local/cocoon-2.1.6/tools/targets/init-build.xm;:159: Compile failed;
see the compiler error output for details.


----- Original Message -----
From: "Schultz, Gary - COMM" <GSchultz@commerce.state.wi.us>
To: <users@cocoon.apache.org>
Sent: Wednesday, February 09, 2005 1:20 AM
Subject: RE: target release 1.3 conflicts with default source release 1.5


> I get the same error when trying to compile the latest Cocoon snapshot
with
> Java 5. Wants Java 1.3, I have Java 1.5. Note that I did not get this
error
> when I had Java 1.4 installed. Can't figure out where to change this.
Trying
> to compile on Windows XP SP2.
>
> Gary T. Schultz
> Web Technical Administrator / GIS Coordinator
> Wisconsin Department of Commerce
> 6th Floor
> P.O. Box 7970
> Madison, WI
> 1-608-266-1283
>
>
> -----Original Message-----
> From: Tom Sparks [mailto:tom_a_sparks@yahoo.com.au]
> Sent: Tuesday, February 08, 2005 4:53 AM
> To: users@cocoon.apache.org; mjd@reanimality.com
> Subject: Re: target release 1.3 conflicts with default source release
> 1.5
>
>
> that news to me
>
> TS
> ----- Original Message -----
> From: "Marc Driftmeyer" <mdrift@yahoo.com>
> To: <users@cocoon.apache.org>
> Sent: Monday, February 07, 2005 6:55 PM
> Subject: Re: target release 1.3 conflicts with default
> source release 1.5
>
>
> > Tiger is Java SDK 5.0 or JDK 1.5.0.
> >
> > -Marc
> >
> > --- Tom Sparks <tom_a_sparks@yahoo.com.au> wrote:
> >
> >> no I do not have this Tiger SDK
> >>
> >> TS
> >> ----- Original Message -----
> >> From: "Marc Driftmeyer" <mdrift@yahoo.com>
> >> To: <users@cocoon.apache.org>
> >> Sent: Monday, February 07, 2005 1:50 PM
> >> Subject: Re: target release 1.3 conflicts with
> default
> >> source release 1.5
> >>
> >>
> >> > Now let me see if I read this correctly.
> >> >
> >> > You have Tiger SDK 1.5 installed and when
> attempting
> >> to compile against
> >> > Cocoon 2.1.6 you get compiles errors that amount
> to
> >> the following:
> >> > javac: target release 1.3 conflicts with default
> >> source release 1.5
> >> <snip>
>
>
> Find local movie times and trailers on Yahoo! Movies.
> http://au.movies.yahoo.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message