cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Lowe <mel...@gmail.com>
Subject Re: i18n error messages
Date Sat, 19 Feb 2005 11:27:35 GMT
To respond to my own thread it appears to have required fields
localised then you need to use a really bleeding edge version of
cackoon, like the head version out of svn, as if cforms are bleeding
edge enough. I don't blame cforms, they are new, I blame the indivdual
who chose it as a technology.

I imagine its something to do with the toSax method in I18nMessage. 

Mark

On Thu, 17 Feb 2005 10:33:29 +0100, Mark Lowe <melowe@gmail.com> wrote:
> Just to clarify then all you cocoon disciples display
> general.field-required for required fields?
> 
> 
> On Wed, 16 Feb 2005 18:32:51 +0100, Mark Lowe <melowe@gmail.com> wrote:
> > Okay solved that, just needed to fiddle around with the transformer
> > positioning.
> >
> > Anyone know how to deal with displaying required messages?
> >
> >
> > On Wed, 16 Feb 2005 17:35:57 +0100, Mark Lowe <melowe@gmail.com> wrote:
> > > Hello
> > >
> > > I've pretty much got cocoon doing what I want, with just one issue
> > > outstanding localized errors. Does this work? Has anyone got this
> > > working? I'm stumpt.
> > >
> > > Thanks
> > >
> > > Mark
> > >
> >
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message