cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Dumon <br...@outerthought.org>
Subject Re: i18n error messages
Date Sun, 20 Feb 2005 17:39:51 GMT
On Sat, 2005-02-19 at 12:27 +0100, Mark Lowe wrote:
> To respond to my own thread it appears to have required fields
> localised then you need to use a really bleeding edge version of
> cackoon,

cocoon is the name

>  like the head version out of svn, as if cforms are bleeding
> edge enough.

I suggest you take the branch "BRANCH_2_1_X", which should be relatively
stable. The real bleeding edge development is going on in the trunk.

>  I don't blame cforms, they are new, I blame the indivdual
> who chose it as a technology.
> 
> I imagine its something to do with the toSax method in I18nMessage. 

There's a good chance it has something to do with a bug in the
ParamSaxBuffer class, which was fixed after the 2.1.6 release. So you
could also take just the last version of that class from SVN and put it
over the source of the 2.1.6 download.

> 
> Mark
> 
> On Thu, 17 Feb 2005 10:33:29 +0100, Mark Lowe <melowe@gmail.com> wrote:
> > Just to clarify then all you cocoon disciples display
> > general.field-required for required fields?

I guess they do :-) Seriously, I don't know how long the bug has been in
there, but someone reported it in bugzilla and contributed a patch,
which is now applied.

-- 
Bruno Dumon                             http://outerthought.org/
Outerthought - Open Source, Java & XML Competence Support Center
bruno@outerthought.org                          bruno@apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message