cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Derek Hohls" <DHo...@csir.co.za>
Subject Intermittent error: page stops loading
Date Wed, 17 Nov 2004 12:57:07 GMT
I have a problem that I think might relate to memory.
but cannot track down how and where to solve it.

I have a page that loads fine for a while.. it results from
a pipeline that works with a number of other components;
e.g. reading files from disk.  The page works fine for a while
but suddenly, after N number of refreshes [I'm testing changes
to the stylesheets NOT the sitemap or generattion logic] I
get back a blank page.  The other "simple" XML pages work
fine, even when I refresh them.  The only way I can display
the page again is to restart Tomcat.

It appears that Cocoon does not even "see" the page request:
in  the core log I have, for example:

INFO    (2004-11-17) 14:50.32:880   [access] (/cocoon215/soc/home)
http8080-Processor22/CocoonServlet: 'soc/home' Processed by Apache
Cocoon 2.1.5 in 450 milliseconds.

and

INFO    (2004-11-17) 14:51.13:180   [access] (/cocoon215/soc/home)
http8080-Processor22/CocoonServlet: 'soc/links' Processed by Apache
Cocoon 2.1.5 in 450 milliseconds.

In between the above, I requested (& refreshed) the problem
page but it does not even show up..

Ideas for solutions would be appreciated!

Thanks
Derek

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message