cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From beya! <and...@jibeya.com>
Subject Re: MySQL Failed Connection...
Date Tue, 16 Nov 2004 15:51:10 GMT
Roberto,
have you tried to connect to mySQL using another application?

regards


Andrew
On 16 Nov 2004, at 15:43, Roberto wrote:

> MySQL version is 4.1 & is working properly I the user already had 
> permission on all the database... I really don't know :-(
>  
> regards
> ROb
> ----- Original Message -----
>  From: beya!
> To: users@cocoon.apache.org
> Sent: Tuesday, November 16, 2004 4:38 PM
> Subject: Re: MySQL Failed Connection...
>
> Roberto, for real, I changed the database to postgreSQL. I spent days 
> trying to connect to mySQL and in the end nearly ended up throwing my 
> computer into the river..... What version of mySQL are you using? By 
> the way, were you able to find out whether mySQL was started or not?
>
> regards
>
> Andrew
> On 16 Nov 2004, at 15:33, Roberto wrote:
>
>
> Andrew,
> thanx for the support. But for real did you change your database? I 
> cant do that... I mean I got my actually db in MySQL & I need to use 
> it.
>  
> I made the check you suggested me, but the problem is still the same 
> #@#@@##!! As you right said is a nightmare, but I have to solve it!!
>  
> Ciao
> ROb
> ----- Original Message -----
> From: beya!
>  To: users@cocoon.apache.org
>  Sent: Tuesday, November 16, 2004 10:31 AM
> Subject: Re: MySQL Failed Connection...
>
> Roberto,
> I had the same problem with mySQL 4.1 last week which was a complete 
> nightmare. I could not connect to it at all. In the end I discovered 
> that mySQL was not started even though I gave it the command to start 
> and in the terminal window it said that the mySQL service had started.
>
> Check to see whether mySQL has really started:
>
> /bin/mysqladmin version
>
> If the service is started, the next thing to do is check the user 
> privileges. If that doesn't work, use postgreSQL which is what I ended 
> up doing ;-)
>
>
> regards
>
>
> Andrew
> On 16 Nov 2004, at 09:18, Roberto wrote:
>
>
> Salue Francois and merci,
> well I did exactely as you wrote, same stuff. You know what I send 
> everything to a friend that have the same configuration as mine & he 
> told me that on his computer works fine.
>  
> So the problems seems on my one... but I don't know what I have to 
> check because I got the same problem on my notebook at home.
>  
> Roberto
>
>
>
>
> <image.tiff>
>  +The home of urban music
> + http://www.beyarecords.com
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>

Mime
View raw message