cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christofer Dutz <d...@c-ware.de>
Subject Re: AW: Embedding fonts using fo2pdf serializer
Date Mon, 11 Oct 2004 23:02:48 GMT
Well I can't realy say what the difference was. As with a lot of 
problems where you do a lot of testing and trying, I can't realy say 
what was the change that mande the deiffernece. As far as I know adding 
it to the JRE always helped me. I didn't bother trying to find out why, 
I was just glad that it did work ;)

Chirs

J.Pietschmann wrote:

> Christofer Dutz wrote:
>
>> To solve this problem I have usually added the TTF to the JREs font 
>> directory (jre\lib\fonts)
>> I tried several different ways of using custom fonts. This one was 
>> the only one that
>> worked well and with good performance.
>
>
> That's strange because to FOP PDF renderer doesn't (and can't) use
> JRE fonts, except in the same way any other custom font is used.
> Direct printing is another matter.
> Did you still supply a userconfig with proper font configuration?
> Can you detail the difference?
>
> J.Pietschmann
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message