cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philipp Rech" <philipp.r...@gmx.de>
Subject Re: XSLT & XPath Version in Cocoon 2.1.5.1
Date Fri, 29 Oct 2004 12:33:17 GMT
thank you! so per default i am using the xAlan engine right? And i would
have to change the "root" sitmap to set Saxon 8 as default, right? 
-phil

<map:transformers default="xslt">

    <!-- NOTE: This is the default XSLT processor. -->
    <map:transformer logger="sitemap.transformer.xslt" name="xslt"
pool-grow="2" pool-max="32" pool-min="8"
src="org.apache.cocoon.transformation.TraxTransformer">
      <use-request-parameters>false</use-request-parameters>
      <use-session-parameters>false</use-session-parameters>
      <use-cookie-parameters>false</use-cookie-parameters>
      <xslt-processor-role>xalan</xslt-processor-role>
      <check-includes>true</check-includes>
    </map:transformer>




> >>>>> "Philipp" == Philipp Rech <philipp.rech@gmx.de> writes:
> 
>     Philipp> Hello, what XSLT and XPath Version can I use with my
>     Philipp> Cocoon (Version 2.1.5.1)?  Can I use XSLT and XPath 2.0
>     Philipp> already?  Thank you!
> 
> Yes. Saxon 8 works.
> -- 
> Colin Paul Adams
> Preston Lancashire
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message