cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorg Heymans ...@domek.be>
Subject Re: Cocoon 2.0.4 still failing
Date Thu, 09 Sep 2004 12:25:40 GMT
> 
> 
>>Any particular reason why you decided on an old cocoon version?
> 
> 
> Yes, Cocoon 2.1.5.1 won't compile because ant is apparently
> being picked up wrongly from FC2, despite what the docs say;
> and Tomcat 5.5 has issues running under Java 1.5.0 unless
> you start adding patches.

If you're looking to use cocoon professionally, you should seriously 
consider using 2.1.5.1 - the 2.0.x branch is not actively maintained 
anymore (for over a year). Java 1.5 is not yet supported by cocoon so 
don't worry about tomcat just yet.

The wiki explanation on the endorsed lib prob is indeed a bit strange. 
Note that if you use Jetty you won't have this problem.


Regards
Jorg




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message