cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject Re: 2.1.5.1 build oddity, 2.0.4 war fails
Date Tue, 07 Sep 2004 18:38:00 GMT
Hi Peter:

I use Fedora Core 2 with tomcat 5.0.28, j2sdk 1.4.2_05 and that work OK
with Cocoon 2.1.5.1 and cvs version.

If you are a new in Cocoon, please try first tomcat 4.1.x with j2sdk
1.4.2_x. This configuration works on Fedora.

Else, try to search another ant.jar and java libraries in your Fedora Core
instalation.

If you are interested, here are some bugzilla reports related to j2sdk 1.5
(aka. java 5.0):

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=30883
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=30971

But, I think we could avoid j2sdk 5.0 until the stable (final) version.

Unfortunately, I had no time to test if Cocoon run on the new tomcat 5.5.
Maybe someone else can confirm that.

Best Regards,

Antonio Gallardo


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message