cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Millo Magnocavallo <millo_ma...@yahoo.com>
Subject Cocoon won't install on tomcat 4.1x?
Date Wed, 11 Aug 2004 19:39:50 GMT
Hi,

I wish to install cocoon-2.1.5.1 on my system and I'm running tomcat
4.1.27 however in the installation instructions there doesn't seem to
be anything related to installing for this tomcat version. It covers
the following versions:

# Installing on Tomcat 3.3.X
# Installing on Tomcat 3.2.X
# Installing on Tomcat 4.0 - 4.0.1, 4.0.4b1
# Installing on Tomcat 4.0.3
# Installing on Tomcat 4.0.4b1 LE with JDK 1.4.0 

See here:

http://cocoon.apache.org/2.1/installing/index.html#Installing+Cocoon

as you can see, version 4.1x is not included.

Will one of these installation instructions apply to my version of
tomcat?

Thanks in advance.
Millo




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message