cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <...@apache.org>
Subject Re: Cocoon 2.1.5 and Servlet 2.2 Spec
Date Mon, 26 Jul 2004 22:12:44 GMT
Il giorno 27/lug/04, alle 00:09, Brent Johnson ha scritto:

> Does anyone know if Cocoon 2.1.5 can work under the servlet 2.3
> specification using the latest version of Jetty?  If not, any other
> ideas?  I think I can use an HttpSessionBindingListener or something..
> which I believe works for the 2.2 spec.. but isn't quite as elegant.
>

I routinely edit web.xml and set the doctype to the 2.3 version and 
never had a problem with it.

	Ugo

-- 
Ugo Cei - http://beblogging.com/

Mime
View raw message