cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schultz, Gary - COMM" <GSchu...@commerce.state.wi.us>
Subject RE: correct url - wrong page
Date Thu, 15 Jul 2004 22:03:51 GMT
It is difficult to provide the URL they enter and the URL of the wrong page
the end up on. As soon as the problem arises, we need to clear the cache to
remedy the problem. Therefore I can't keep an example on the server long
enough to demonstrate. 

The other problem I have is that I can't recreate this in development. 

-----Original Message-----
From: Sal Mangano [mailto:smangano@ureach.com]
Sent: Thursday, July 15, 2004 9:30 AM
To: users@cocoon.apache.org
Subject: RE: correct url - wrong page


It may help if you provide the URL they enter and the URL of the wrong page
the end up on.



> -----Original Message-----
> From: Schultz, Gary - COMM [mailto:GSchultz@commerce.state.wi.us] 
> Sent: Thursday, July 15, 2004 8:50 AM
> To: users@cocoon.apache.org
> Subject: correct url - wrong page
> 
> 
> We are having a problem with Cocoon based web site 
> http://commerce.wi.gov in which are users go to one URL but 
> they are delivered an entirely different web page. 
> 
> Apache 2.0.49, Tomcat 5.0.18, Windows 2000 server. I have 
> Cocoon in Tomcat webapps and have set Cocoon as the root 
> context in Tomcat. I have attached the following if it helps:
> 
> Cocoon sitemap file
>    <<sitemap.xmap>> 
> 
> Subsitemap file example
>  <<sitemap.xmap>> 
> 
> Apache workers.properties file
>  <<workers2.properties>> 
> 
> 
> Tomcat server.xml
>  <<server.xml>> 
> 
> 
> I tried for looking for this type of problem on the wiki but 
> came up empty. I have made changes to the cocoon.xconf file, 
> having changed the values for transient-store as such
> 
>   <transient-store logger="core.store.transient">
>      <parameter name="maxobjects" value="6000"/>
>      <parameter name="use-persistent-cache" value="false"/>
>   </transient-store>
> 
> and generic store as such
> 
>   <store logger="core.store">
>      <parameter name="maxobjects" value="6000"/>
>   </store>
> 
> The rest of the cocoon.xconf is same as the default.
> 
> Can someone point me in the right direction to solve this problem.
> 
> Gary T. Schultz
> Web Technical Administrator / GIS Coordinator
> Wisconsin Department of Commerce
> 6th Floor
> P.O. Box 7970
> Madison, WI 
> 1-608-266-1283
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message