cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From robby.pelss...@vodafone.com
Subject RE: No Results from database
Date Mon, 21 Jun 2004 07:27:18 GMT
Yep, it was added by the mail client... i checked my sent mail and it was
correct...

Anyway, Fabio, did you try the (to be) correct(ed) sample i gave you???

Robby

-----Original Message-----
From: Joerg Heinicke [mailto:joerg.heinicke@gmx.de]
Sent: 20 June, 2004 19:53
To: users@cocoon.apache.org
Subject: Re: No Results from database


On 18.06.2004 19:08, Fabio Duo wrote:

> If i use your xsp page, i recives the following error message:
> 
> ******
> 
> An Error Occurred
> 
> The value of attribute "xmlns:xsp" associated with an element type
> "xsp:page" must not contain the '<' character.
> 
> org.apache.cocoon.ProcessingException: The value of attribute "xmlns:xsp"
> associated with an element type "xsp:page" must not contain the '<'
> character.:

When I look at the mail I see

<xsp:page language="java" xmlns:xsp=" http://apache.org/xsp
<http://apache.org/xsp> " xmlns:esql=" http://apache.org/cocoon/SQL/v2
<http://apache.org/cocoon/SQL/v2> ">

which was probably added by Robby's mail client, while it has to be

<xsp:page language="java" xmlns:xsp="http://apache.org/xsp" 
xmlns:esql="http://apache.org/cocoon/SQL/v2">

Joerg


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message