cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arcadio Pando Cao <pand...@tid.es>
Subject Error compiling cocoon 2.1.5
Date Tue, 25 May 2004 13:33:01 GMT
Hello,

I've tried to compile cocoon 2.1.5 (j2sdk 1.4.2_03) and I got this error:

C:\Documents and Settings\Download\cocoon-2.1.5
\src\blocks\portal\java\org\apache\cocoon\portal\transformation\ProxyTransformer.java:428:

')' expected
             if (begin!> -1) {
                      ^
1 error

BUILD FAILED

Does anybody know what's going on?

Regards
Arcadio

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message