cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Upayavira ...@upaya.co.uk>
Subject Re: JAVA 1.3.1
Date Thu, 22 Apr 2004 08:50:44 GMT
grofcik.lan wrote:

> Hello.
>
> Please help me with:
>
> Could I compile and run cocoon 2.1.4 with java 1.3.1?
> If yes how could I do it.
> If no, which version of the cocoon supports java 1.3.1?

All versions of Cocoon should work with Java 1.3.1. There was a recent 
find of some code that didn't compile, but that was then fixed. Try it, 
and report back if you find anything that doesn't work.

Alternatively, you could try the version from CVS, which has the fixes 
in place.

Regards, Upayavira



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message