cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reinhard Pötz <reinh...@apache.org>
Subject Re: [POLL] which Cocoon version / JDK version / Servlet Container are you using ?
Date Tue, 02 Mar 2004 11:32:49 GMT
Jorg Heymans wrote:

> Thread
> http://marc.theaimsgroup.com/?l=xml-cocoon-dev&m=107820594521924&w=2
> discusses wheter jdk 1.4 should be made a requirement for cocoon 2.2 
> and upwards.
>
> Getting a feeling what the users are using and developing on might 
> help the decision.
>
> So here goes
>
> COCOON : 2.0.5dev
> JDK : 1.4.2_03
> CONTAINER : Tomcat 4.1.29
> (optional) PRO/CON 1.4 requirement for 2.2 :

Most of my customers still use JDK1.3.1. I think its okay if 2.2 only 
runs with JDK1.4 or higher.

--
Reinhard

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message