cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@digitalinsight.com>
Subject RE: [POLL] which Cocoon version / JDK version / Servlet Container are you using ?
Date Tue, 02 Mar 2004 16:06:49 GMT
Cocoon: 2.1.4
JDK: 1.4.2_03
Container: Weblogic 8.1
In favor of 1.4 in Cocoon 2.2

Ralph

 -----Original Message-----
From: 	Jorg Heymans [mailto:jh@domek.be] 
Sent:	Tuesday, March 02, 2004 12:37 AM
To:	users@cocoon.apache.org
Subject:	[POLL] which Cocoon version / JDK version / Servlet
Container are you using ?

Thread
http://marc.theaimsgroup.com/?l=xml-cocoon-dev&m=107820594521924&w=2
discusses wheter jdk 1.4 should be made a requirement for cocoon 2.2 and 
upwards.

Getting a feeling what the users are using and developing on might help 
the decision.

So here goes

COCOON : 2.0.5dev
JDK : 1.4.2_03
CONTAINER : Tomcat 4.1.29
(optional) PRO/CON 1.4 requirement for 2.2 :


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message