cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scherler, Thorsten" <thors...@apache.org>
Subject BetwixtTransformer
Date Wed, 11 Feb 2004 07:11:05 GMT
Hello group,
I followed the instruction at 
http://wiki.cocoondev.org/Wiki.jsp?page=BetwixtTransformer.

the only differents between my local setting and that wiki page is that 
I could not find commons-betwixt-1.0-beta-1.jar! I used 
commons-betwixt-1.0-alpha-1.jar.

I also downloaded BetwixtTransformer.java but with the alpha release 
eclipse cannot
import org.apache.commons.betwixt.strategy.ClassNormalizer. Because is 
not in the alpha release!

So line 208:
BetwixtTransformer.introspector.setClassNormalizer(new ClassNormalizer();

cannot be resoleved.

Any tips to solve this problem?
King regards
-- 
<thorsten>
  <name>Thorsten Scherler</name>
  <country>Spain</country>
  <@mail> thorsten@apache.org</@mail>
  <@cocoon-WIKI> 
http://wiki.cocoondev.org/Wiki.jsp?page=Scherler</@cocoon-WIKI>
  <http>http://www.target-x.de</http>
</thorsten>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message