cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark H" <mailingli...@markhorgan.com>
Subject RE: Problem with jxtemplate - only showing first item in forEach loop
Date Fri, 06 Feb 2004 17:27:48 GMT
Found the answer in the archives (yes I did look through the archives before
I posted this message :)). If you download the latest version of
org.apache.cocoon.generation.JXTemplateGenerator from the CVS, it seems to
solve the problem. (BTW I'm using ver 2.1.3)

Mark H

> -----Original Message-----
> From: users-return-62499-mailinglists=markhorgan.com@cocoon.apache.org
> [mailto:users-return-62499-mailinglists=markhorgan.com@cocoon.apache.org
> ]On Behalf Of Mark H
> Sent: 06 February 2004 16:26
> To: Cocoon Users
> Subject: Problem with jxtemplate - only showing first item in forEach
> loop
>
>
> When I transfered my site from a windows machine to 2 linux servers I've
> noticed that jxtemplate seems to behave strangely - it only shows
> the first
> item in each forEach loop, but sometimes it works as expected i.e.
>
> <jx:forEach var="entry" items="${wb.skinProperties}">
> 	<property name="${entry.key}">${entry.value}</property>
> </jx:forEach>
>
> Has anybody else come across this problem?
>
> Mark
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message