cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carmona Perez, David" <DPerez...@fcc.es>
Subject RE: IE explorer problem
Date Mon, 16 Feb 2004 11:10:52 GMT
Why don't you use a final version of Cocoon 2.1 instead of a milestone, like i.e. 2.1.4?


--------
David

-----Mensaje original-----
De: Andrey Almirov [mailto:almirov@inbox.ru]
Enviado el: lunes, 16 de febrero de 2004 11:25
Para: users@cocoon.apache.org
Asunto: IE explorer problem

Hello All!

1. I have problem with using Cocoon 2.1-M1.

I have the pipeline login.

<map:match pattern="login">
 <map:act type="login">
  <map:generate  src="cms/usecase/login/{page}.xml"/>
  <map:serialize type="html"/>
 </map:act>
</map:match>

After success login it redirects to choose project pipeline which is
similar to login.

redirector.redirect(true,REDIRECT_PAGE);

All works fine, but when I use IE 6 after login IE shows just empty
screen. If one looks to source code -- all is fine (source code is
fine). If you press Refresh  the page is renders fine.

This is doing in IE 6 only.

2. The second problem is that some time IE shows the message: "Internet
Explorer cannot open the site ... Operation aborted"

When I press Refresh --- all is fine.

The main strangeness of this problem is that it happens in IE 6 only.
In IE 5 all is fine.

Does anybody help me?

Thanks in advance.

Configuration.

Cocoon 2.1-M1, Tomcat 4.1.24, JDK 1.4, Winfows 2000 Prof.


Andrey                          mailto:almirov@inbox.ru


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message