cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: Build 2.1.4
Date Sat, 21 Feb 2004 00:47:18 GMT
On 20.02.2004 13:45, beyaNet Consultancy wrote:

> hi guys,
> I have a build related question if I may. Just installed 2.1.4 of cocoon 
> and tried to run my app as per usual and nothing happens, no links work 
> nothing the site just seems dead. Also, I ran the hello world example in 
> the main cocoon home page area (http://www.mysite.com/cocoon), and from 
> the block`s Hello world section I clicked the jpeg link. When I do this 
> i get an (org.apache.catalina.startup.Bootstrap) message box appear on 
> my desktop, which would seem to suggest that another instance of 
> tomcat/cocoon is being launched!!!??? In the local.blocks.properties 
> file, how do I makes sure that i block is activated? Do I change as 
> follows:
> 
> un-comment the line #exclude.block.batik=true and:

Don't change this line at all, it must be in comments.

> 1. leave as is - exclude.block.batik=true (block is not included in 
> build)? or
> 2. exclude.block.batik=false (block is included in build)?

Both mean the batik block is excluded as ant tests only if the property 
is set, not its value.

Joerg

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message