cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Reinhard Poetz" <reinh...@apache.org>
Subject RE: cocoon with j2sdk 1.5b?
Date Tue, 17 Feb 2004 19:13:10 GMT

From: Brian Millett

<snip>

> > > Is there a way to see what file it was compiling when it died?
> > > 
> > > Thanks.
> > 
> > Try to start Ant with the "verbose" parameter:
> > 
> >  ant -verbose
> > 
> > But usually Ant shows the complete error message of build failures.
> 
> Cool, is this an ant problem?
<snip/>

I think so.
You can try to run Ant with JDK1.3 or JDK1.4. Have a look at the
<javac>-task which provides the possibility to set the compiler
explicitly.

--
Reinhard


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message