cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: Building of 2.1.4-dev problem
Date Mon, 26 Jan 2004 19:35:32 GMT
On 26.01.2004 18:27, Peter Velychko wrote:

> Hello Geoff,
> 
> Yes I have connection to internet.

Behind a proxy? At least the error message below I got when sitting 
behind one while without any proxy the build works. The reason is the 
update to Xerces 2.6.0. The error is already fixed in Xerces CVS, we are 
looking forward on the next release. At the moment you can either grab 
Xerces from CVS or downgrade to 2.5.0.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26124

Joerg

> Otherwise I have the UnknownHostException.
> 
> GH> Peter Velychko wrote:
> 
> 
>>>Hello,
>>>
>>>I try to build current cvs version of the cocoon 2.1.4-dev but it is
>>>unsuccessful. I have the message:
>>>
>>>BUILD FAILED
>>>D:\java\cocoon-2.1\tools\targets\webapp-build.xml:75: Following error occured
while executing this
>>> line
>>>D:\java\cocoon-2.1\build\cocoon-2.1.4-dev\temp\blocks-build.xml:8535: IOException:
java.net.Socket
>>>Exception: Connection reset by peer: connect
>>>
>>>Total time: 1 minute 30 seconds
>>>
>>>Could anyone help me to solve the problem?
>>>Many thanks in advance.
> 
> 
> GH> Do you have an internet connection active during the build?  There is a 
> GH> bug in an xml library which currently requires an internet connection 
> GH> (to resolve dtd references) during some build operations.
> 
> GH> Geoff

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message