cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jay" <hod...@reddshell.com>
Subject RE: Session Lost between Tomcat and Cocoon
Date Sat, 17 Jan 2004 21:34:47 GMT
Looks like a possible Windows vs Linux issue. We've been able to get it
all to work fine on Windows, but not on Linux.

Jay

-----Original Message-----
From: Joerg Heinicke [mailto:joerg.heinicke@gmx.de] 
Sent: Thursday, January 15, 2004 7:14 PM
To: users@cocoon.apache.org
Subject: Re: Session Lost between Tomcat and Cocoon


On 15.01.2004 23:56, Jay wrote:

> I tried two things:
> 
> 1) Adding the following into my Tomcat server.xml
>         <Context docBase="/opt/cocoon/build/webapp" path="cocoon"
>          debug="0" privileged="true"/>
> But when I try to hit
> 	http://localhost:8080/cocoon
> I get a 404 error:
> 	type Status report
> 
> 	message /cocoon
> 
> 	description The requested resource (/cocoon) is not available.

This is what I have:

<Context path="/cocoon-2.0" docBase="D:\cocoon-2.0\build\cocoon\webapp\"

debug="0" reloadable="true"/>
<Context path="/cocoon-2.1" docBase="D:\cocoon-2.1\build\webapp\" 
debug="0" reloadable="true"/>

and both work in parallel.

> 2) Copying /opt/cocoon/build/webapp to /opt/tomcat/webapps/cocoon
> 
> But when I tried starting tomcat in this manner it complains about XML

> parsing stuff.

Can you tell what exactly? Do you have a JDK 1.4 in use and already 
heard of endorsed libs problem?

Joerg


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message