cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Simonetti" <simone...@didael.it>
Subject Re: newbie has problems installing cocoon
Date Wed, 28 Jan 2004 06:42:29 GMT
well, right; I have tried different combinations as a matter of facts.
My people here need to have JDK 1.3.1 for java, that's the only limit.

I managed to get cocoon working now, but still it won't take the apps I drop
in /webapps... tomcat says "application not available".

I shall contact the guy that made the first setup working (nt4, jdk 1.31,
tomcat 3.3.4 & cocoon 1), there has to be some config I am missing...

Thanks anyway,

Andy

----- Original Message ----- 
From: "Bertrand Delacretaz" <bdelacretaz@apache.org>
To: <users@cocoon.apache.org>
Sent: Wednesday, January 28, 2004 7:08 AM
Subject: Re: newbie has problems installing cocoon


Le Mardi, 27 jan 2004, à 13:04 Europe/Zurich, Simonetti Andrea a écrit :

> ...I installed the latest Tomcat I could find
> I installed the cocoon.war package (2.0.4) in webapps and restarted
> tomcat...

Do you have a specific reason not to use the latest 2.1.3 release?

Also, starting with "cocoon.bat servlet" as described in INSTALL.txt
might be easier.

-Bertrand


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message