cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boris Althaus" <bo...@petra-productions.de>
Subject Re: installing cocoon2.1.4 on tomcat-5.0.16
Date Wed, 10 Dec 2003 12:04:01 GMT
Sorry, its cocoon-2.1.3.
  ----- Original Message ----- 
  From: Boris Althaus 
  To: users@cocoon.apache.org 
  Sent: Wednesday, December 10, 2003 12:46 PM
  Subject: installing cocoon2.1.4 on tomcat-5.0.16


  Hallo,
  does somebody can help me to install the current-source release of cocoon(2.1.14) on tomcat
5.

  I build cocoon with ant and ant war. Then i put the cocoon.war  into webapps-directory.
After restarting tomcat it shows only a directory listing of the cocoon-directory.

  Boris

Mime
View raw message