cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <jheini...@virbus.de>
Subject Re: BUILD errors: package org.apache.tools.ant does not exist
Date Fri, 14 Nov 2003 23:22:16 GMT
Are you sure, this is at compile time? I get exactly these 
errors/warnings when building JavaDoc (153 warnings at the end!), but 
Cocoon itself works. Does the build end with SUCCESSFUL or FAILED?

Joerg

On 13.11.2003 17:51, Darin Kuntze wrote:
> I'm having trouble compiling cocoon on my Linux box. The build does not
> fail, but I get all sorts of error messages.
> 
> Here is the config:
> JDK 1.4.2
> ANT 1.5.4
> Cocooon 2.1.3
> 
> The interesting bit is these messages:

...

> Any help with this would be appreicated.
> 
> Thanks,
> 
> Darin Kuntze


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message