cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Schatten <ala...@gmx.at>
Subject Re: Install Problem
Date Fri, 14 Nov 2003 00:17:00 GMT
Tony Maniaci wrote:

> I installed cocoon 2.0.4 binary on XP on Tomcat 4.1 and I received :
>
> " java.lang.RuntimeException: Errors in XSLT transformation: The 
> output format must have a {http://xml.apache.org/xalan}content- 
> handler' property! at org.apache.xalan.transformer.TransformerImpl.run"
>
> what am I missing.
>
despite of the problem: is there a *very* specific reason, why you want 
to install 2.0.4 and not the recent 2.1.x version? this would be highly 
recommended!


Alex



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message