cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <jheini...@virbus.de>
Subject Re: avalon-excalibur-vmxx-20020705.jar in cocoon 2.0.3?
Date Thu, 02 Oct 2003 10:58:42 GMT
Tsui, Alban wrote:
> Hi
> 
> I understand that if I deploy cocoon2.0.3 into a JVM1.4 environment I need
> avalon-excalibur-vm14-20020705.jar instead of the vm12 version.
> 
> But will avalon-excalibur-vm14-20020705.jar work under JVM1.3??
> 
> AT

No, definitely not. You will get an error with something like "version 48.0".

If you can use Cocoon 2.1 I would recommend this, this one has no longer JVM 
version dependent libraries or code.

Joerg

-- 
System Development
VIRBUS AG
Fon  +49(0)341-979-7419
Fax  +49(0)341-979-7409
joerg.heinicke@virbus.de
www.virbus.de


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message