cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sonny Sukumar" <ahimsad...@hotmail.com>
Subject Re: Is this an endorsed lib problem?
Date Thu, 28 Aug 2003 21:52:43 GMT

>From: Michael Kurz <michi.kurz@gmx.at>
>
>Sonny Sukumar wrote:
>>I know I know, an endorsed lib problem you say, since I *am* running JDK 
>>1.4.  I read http://wiki.cocoondev.org/Wiki.jsp?page=EndorsedLibsProblem 
>>and copied over these 3 jars into $CATALINA_HOME/common/endorsed:
>>
>>1.) xalan-2.5.1.jar
>>2.) xercesImpl-2.4.0.jar
>>3.) xml-apis.jar
>>
>>I also left these jars intact in 
>>$CATALINA_HOME/webapps/cocoon/WEB-INF/lib.
>
>Try to copy these three files to $CATALINA_HOME/common/lib (and if this 
>won't work maybe also to $JAVA_HOME/jre/lib/endorsed), too. For me it 
>worked.
>
>-- Michael

Hi Michael,

I tried your suggestions, but I still can't get it to work.  Here's what I 
did...

After copying the 3 jars to common/lib, I got immediate responses BUT they 
were *completely* empty (not even that blank HTML doc I was getting before).

There was no "endorsed" folder under $JAVA_HOME/jre/lib, so I created one 
and copied the JARs there, restarted Tomcat, and...server responses started 
taking a reeeeeally long time again (> 60 seconds)....

I even tried restarting my computer a few times in between trying your 
suggestions, but no luck.  I now have those 3 jars in 4 different places:

1.) $CATALINA_HOME/common/endorsed
2.) $CATALINA_HOME/common/lib
3.) $CATALINA_HOME/webapps/cocoon/WEB-INF/lib
4.) $JAVA_HOME/jre/lib/endorsed

Sonny

_________________________________________________________________
MSN 8: Get 6 months for $9.95/month. http://join.msn.com/?page=dept/dialup


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message