cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sonny Sukumar" <ahimsad...@hotmail.com>
Subject Is this an endorsed lib problem?
Date Thu, 28 Aug 2003 19:25:01 GMT

I tried upgrading my Tomcat from 4.1.12 to 4.1.24 but next to nothing 
happens, my browser indicates it's forever loading, and yet I hit view 
source and see this blank doc:

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 
Transitional//EN"><html><head><title></title></head><body></body></html>

I know I know, an endorsed lib problem you say, since I *am* running JDK 
1.4.  I read http://wiki.cocoondev.org/Wiki.jsp?page=EndorsedLibsProblem and 
copied over these 3 jars into $CATALINA_HOME/common/endorsed:

1.) xalan-2.5.1.jar
2.) xercesImpl-2.4.0.jar
3.) xml-apis.jar

I also left these jars intact in $CATALINA_HOME/webapps/cocoon/WEB-INF/lib.

I also copied over my old server.xml file (I'm assuming the format didn't 
change between 4.1.12 and 4.1.24), restarted, but still can't get a server 
response.

What might be the problem?

_________________________________________________________________
Get MSN 8 and help protect your children with advanced parental controls.  
http://join.msn.com/?page=features/parental


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message