cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: troubles installing cocoon
Date Thu, 24 Jul 2003 01:12:50 GMT
Alessio Sangalli wrote:
> Joerg Heinicke wrote:
> 
>> What was your JDK and Cocoon version with the last install?
> 
> the last install? I wrote all the versions I've used this time:

Hmm, ok. Many people only update the current install and have then a 
problem with the compatibility of the XML libraries.

>  >> today I've made a new and clean install, on Linux with sun's jdk
>  >> 1.4.2, tomcat 4.1.24-LE, cocoon 2.0.4.
> 
> I've donwloaded sun's jdk 1.4.1_3 and now cocoon 204 works...!

I wonder if this is really the reason or only by accident. Do you know 
something about the endorsed libs problem? Sun provides XML libraries 
with the 1.4er JDKs, which *can* cause strange effects because of 
incompatibility:

http://wiki.cocoondev.org/Wiki.jsp?page=NoMoreDtmIdError
http://wiki.cocoondev.org/Wiki.jsp?page=EndorsedLibsProblem

Regards,

Joerg


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message