cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoff Howard <coc...@leverageweb.com>
Subject Re: Cocoon Build : deprecated block necessary ?
Date Mon, 23 Jun 2003 13:15:14 GMT
Not sure what you mean by squeeze the depends clause, but the root
problem needs to get fixed.  It either means removing the tests for
deprecated items, or modifying the build to exclude deprecated tests
when deprecated is excluded (which means creating a deprecated test
directory somewhere and moving the offending items there) or, moving
the deprecated tests to their new home (because IIRC, the items have
not been truly deprecated but moved to excalibur??)

Patches or specific suggestions will be very welcome.

Geoff

At 08:31 AM 6/23/2003, you wrote:
>Hi all,
>
>I'm trying to build a mini-clean webapp, but the "compile-tests" target 
>seems to depend on deprecated stuffs, as said in the comment of the build file.
>What is the cleanest solution ? Is this target necessary to build the 
>webapp, or not ?
>Can I squeeze the depends clause of "compile" target ?
>
>Thanks in advance !
>
>--
>Olivier Billard
>Jouve SI
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
>For additional commands, e-mail: cocoon-users-help@xml.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message