cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <rg1...@dslextreme.com>
Subject Re: Getting "Resource not found" error on webLogic 8.1
Date Mon, 16 Jun 2003 15:06:15 GMT
Are you using the pre-built cocoon?  weblogic 8.1 ships with JDK 1.4. 
Cocoon probably needs to be rebuilt from the source using the JDK provided 
with weblogic (in \bea\jdk141_02).  You will also need to place the xalan, 
xerces and xml-apis jar files that come with cocoon in 
\bea\jdk141_02\jre\lib\endorsed (you will have to create the endorsed 
directory).

Have you tried Cocoon 2.1?  I have that working.

Ralph

At 6/16/2003 06:54 AM, you wrote:

>
>Dear all,
>
>
>
>I am getting "Resource not found" error when trying cocoon 2.0.4 on 
>weblogic 8.1.  What I did was to place the cocoon.war under the 
>application directory and modify the config.xml.  Could someone please 
>tell me what I did wrong and how I could fix this problem?
>
>
>
>Thanks alot in advance for all your help.
>
>
>
>Thanks,
>
>Anne
>
>
>
>
>
>
>Cocoon 2 - Resource not found
>
>
>
>type resource-not-found
>
>message Resource not found
>
>description The requested URI "/cocoon/index.html" was not found.
>
>sender org.apache.cocoon.servlet.CocoonServlet
>
>source Cocoon servlet
>
>request-uri
>/cocoon/index.html
>path-info
>index.html
>
>Do you Yahoo!?
><http://pa.yahoo.com/*http://rd.yahoo.com/evt=1207/*http://promo.yahoo.com/sbc/>SBC

>Yahoo! DSL - Now only $29.95 per month!

Mime
View raw message