cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hg...@cswebmail.com
Subject Re: problems with new coplets in my portal
Date Wed, 25 Jun 2003 16:54:59 GMT
Hi Matthias,

please check whether your sitemap entry for that
particular coplet is corresponding to the respective
entry in \profiles\copletprofile.xml (compare every
single character - I trapperd into a misspelling once).
Otherwise please try flushing the cache.

Regards,

Holger

On Wed, 25 Jun 2003 16:26:43 +0200, Matthias Wessendorf
wrote:

> 
> hello,
> 
> just having a problem with the portal-framework of
> cocoon
> 
> i wrote a new coplet
> 
> added it to coplet-profile
> wrote a pipeline in the sitemap
> activated in global-profile
> 
> but i did not get the information,
> 
> only the error-message of the
> <coplet_not_available>-Tag
> 
> anyone a idea?
> 
> thx a lot
> 
> Greetings
> 
> Matthias
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail:
> cocoon-users-help@xml.apache.org

___________________________________________________
The ALL NEW CS2000 from CompuServe
 Better!  Faster! More Powerful!
 250 FREE hours! Sign-on Now!
 http://www.compuserve.com/trycsrv/cs2000/webmail/





---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message