cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoff Howard <coc...@leverageweb.com>
Subject Re: Cocoon 2.1 M1 and JDK 1.4
Date Fri, 02 May 2003 15:59:57 GMT
It auto detects what jdk you are building with and tells you.  It
is recommended to build using the same jdk that you run it on, though
depending on the exact version you are using, there may not be any
code that is version dependant.  You don't need to do anything to
compile under 1.4 except set JAVA_HOME accordingly.

HTH,
Geoff Howard

At 11:47 AM 5/2/2003, you wrote:
>When I build it says the build is for JDK 1.3, it is because I am building
>it with the JDK I have installed (Blackdown 1.3) or is something in the
>source code? If I use JDK 1.4 to build do I have to change something in the
>source for it to work or just building it will be ok?
>
>Faw
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
>For additional commands, e-mail: cocoon-users-help@xml.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message