cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject Re: Problem with updating to Cocoon 2.1 M1
Date Mon, 19 May 2003 17:11:06 GMT
Quick question:

If you build Cocoon from scratch, you'll find a
<cocoon-src>\lib\endorsed directory.

Did you replace %CATALINA_HOME%\common\endorsed with
the contents of that directory?

This works for me on Linux (Tomcat 4.1.24, latest
Cocoon CVS, j2sdk 1.4.2-beta) and Windows/2000
Professional (Tomcat 4.1.24, latest Cocoon CVS, j2sdk
1.4.1_02).

HTH

/mde/
just my two cents . . . .


__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message