cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Dumon <br...@outerthought.org>
Subject Re: deprecation support
Date Thu, 22 May 2003 19:49:23 GMT
On Thu, 2003-05-22 at 17:46, Christian Egli wrote:
> I'm trying to get Apache Lenya to work with m2. Unfortunately we still
> use the deprecated resolver.resolve() API. This leads to an Exception
> that tells me the following:
> 
>   The deprecated resolve() method of the environment was called.Please
>   either update your code to use the new resolveURI() method or
>   install the deprecation support.
> 
> How do I enable the deprecation support?

It is enabled by default. Did you maybe activate the
"exclude.deprecated=true" in your local.build.properties?

-- 
Bruno Dumon                             http://outerthought.org/
Outerthought - Open Source, Java & XML Competence Support Center
bruno@outerthought.org                          bruno@apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message